Apple has fixed the update error 12.4.1 security of the operating system iOS, which allows you to set on iPhone with latest OS version of the jailbreak tool with access to system privileges at the core, according to the website of the company. “The problem… is resolved by using memory optimization”, — says the publication. The company also expressed gratitude to the pwn20wnd hacker who discovered the vulnerability and released an updated version of the jailbreak utility. As explained to the portal TechCrunch, this privilege, known as the system or root access, allow the user to start applications that are normally prohibited by Apple. Operation called a jailbreak allows you to access the file system and expand the capabilities of the device. However, such changes can cause contamination of the device by malware and spyware. The latter often use the jailbreak in order to access the user messages are given about his whereabouts and phone records. A few months ago Apple fixed a similar vulnerability in iOS 12.3, but accidentally reversed the fix in the latest update of the operating system available for iPhone 5s, iPad Air, iPod touch sixth generation and newer models of these devices. The same security error was fixed in the update operating system macOS 10.14.6.

Read more •••

LEAVE A REPLY

Please enter your comment!
Please enter your name here