The iPhone 5 has started to receive special service notice from Apple that in the next few days they can lose a number of important functions, including e-mail, browse web pages, access the App Store and iCloud, if you do not update your device to iOS 10.3.4.

In the past cupertinos have already reported on the need to update some older iPhone and iPad models up to the latest supported iOS versions after November 3, they might stop working geolocation and some other functions.

According to representatives Apple, the problem is due to errors in GPS-Navigator, which was called Y2K. Potentially, it could lead to distortion of location data.

Judging from past call Apple, the problem can affect not only the owners of iPhone 5. This list also fall for the iPhone 4s, iPad mini, iPad 2, iPad 3, iPad 4. Until 3 November, all they need to update their devices to the latest supported versions of iOS (iOS 9.3.6 or iOS 10.3.4).

LEAVE A REPLY

Please enter your comment!
Please enter your name here